<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link media="all" href="https://www.macaubusiness.com/wp-content/cache/autoptimize/css/autoptimize_d61ab4fafaf38174de1edb54e18bfc57.css" rel="stylesheet" /><title>After five months, women&#039;s international cricket resumes - in Austria</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.macaubusiness.com/xmlrpc.php" /><link rel='dns-prefetch' href='//macaubusiness.b-cdn.net' /> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_GB', theChampCloseIconPath = 'https://macaubusiness.b-cdn.net/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script> <script>var theChampSiteUrl = 'https://www.macaubusiness.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampFBKey = '', theChampFBLang = 'en_GB', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0;</script> <script type="text/javascript">var theChampFBCommentUrl = 'https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script> <script>var theChampSharingAjaxUrl = 'https://www.macaubusiness.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://macaubusiness.b-cdn.net/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/";</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <link rel="icon" type="image/png" href="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/03/mb-logo@2x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://macaubusiness.b-cdn.net/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://macaubusiness.b-cdn.net/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://macaubusiness.b-cdn.net/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://macaubusiness.b-cdn.net/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://macaubusiness.b-cdn.net/wp-content/ecv_static/images/site_logo.png" /><meta name="description" content="Five months after 86,000 fans watched the T20 World Cup final at the Melbourne Cricket Ground, women&#039;s international cricket returned on Wednesday" /><link rel="canonical" href="https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="After five months, women&#039;s international cricket resumes - in Austria" /><meta property="og:description" content="Five months after 86,000 fans watched the T20 World Cup final at the Melbourne Cricket Ground, women&#039;s international cricket returned on Wednesday" /><meta property="og:url" content="https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/" /><meta property="og:site_name" content="Macau Business" /><meta property="article:publisher" content="https://www.facebook.com/macau.business.magazine" /><meta property="article:tag" content="cricket | AUT | GER | women | ICC" /><meta property="article:section" content="International" /><meta property="article:published_time" content="2020-08-13T02:20:02+00:00" /><meta property="article:modified_time" content="2020-08-13T02:21:10+00:00" /><meta property="og:updated_time" content="2020-08-13T02:21:10+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Five months after 86,000 fans watched the T20 World Cup final at the Melbourne Cricket Ground, women&#039;s international cricket returned on Wednesday" /><meta name="twitter:title" content="After five months, women&#039;s international cricket resumes - in Austria" /><meta name="twitter:site" content="@macau_business" /><meta name="twitter:creator" content="@macau_business" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.macaubusiness.com/","sameAs":["https://www.facebook.com/macau.business.magazine","https://www.youtube.com/channel/UCkLUqHyMML3ywfTe8q32UMQ/","https://twitter.com/macau_business"],"@id":"https://www.macaubusiness.com/#organization","name":"Macau Business","logo":"http://www.macaubusiness.com/wp-content/uploads/2017/11/MB_logo.png"}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Macau Business &raquo; Feed" href="https://www.macaubusiness.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Macau Business &raquo; Comments Feed" href="https://www.macaubusiness.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Macau Business &raquo; After five months, women&#8217;s international cricket resumes &#8211; in Austria Comments Feed" href="https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/feed/" /> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=201906071353' type='text/css' media='all' /> <script type='text/javascript' src='https://www.macaubusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <link rel='https://api.w.org/' href='https://www.macaubusiness.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macaubusiness.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macaubusiness.b-cdn.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://www.macaubusiness.com/?p=309108' /><link rel="alternate" type="application/json+oembed" href="https://www.macaubusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.macaubusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F&#038;format=xml" /><link rel="alternate" type="application/json" title="Macau Business &raquo; JSON Feed" href="https://www.macaubusiness.com/feed/json/" /><link rel="alternate" type="application/json" title="Macau Business &raquo; After five months, women&#8217;s international cricket resumes &#8211; in Austria Comments Feed" href="https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/feed/json/" /> <script data-cfasync="false" type="text/javascript">////</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.macaubusiness.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.macaubusiness.com\/wp-admin\/admin-ajax.php?td_theme_name=Macau Business&v=201906071353";
var td_get_template_directory_uri="https:\/\/www.macaubusiness.com\/wp-content\/themes\/macau-business-2019";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffaa00";
var tds_smart_sidebar="enabled";
var tdThemeName="Macau Business";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><style type="text/css" id="spu-css-299410" class="spu-css">#spu-bg-299410 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-299410 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-299410 .spu-close:hover {
			color: #000;
		}

		#spu-299410 {
			background-color: rgb(255, 255, 255);
			max-width: 650px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-299410 .spu-container {
					padding: 20px;
			height: calc(100% - 0px);
		}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-309108 single-format-standard after-five-months-womens-international-cricket-resumes-in-austria global-block-template-1 single_template_mb wpb-js-composer js-comp-ver-5.7 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-mobile-close"> <a><i class="td-icon-close-mobile"></i></a></div><div class="td-mobile-inner"><div class="td-mobile-content"><div class="menu-mb-header-menu-container"><ul id="menu-mb-header-menu" class="td-mobile-main-menu"><li id="menu-item-198145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-198145"><a href="https://www.macaubusiness.com/mna/">Macau News Agency<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198148"><a href="https://www.macaubusiness.com/mna/">All News</a></li><li id="menu-item-202244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202244"><a href="https://www.macaubusiness.com/category/mna/mna-macau/">Macau</a></li><li id="menu-item-202243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202243"><a href="https://www.macaubusiness.com/category/mna/international/">International</a></li><li id="menu-item-202242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202242"><a href="https://www.macaubusiness.com/category/mna/mna-gaming/">Gaming</a></li></ul></li><li id="menu-item-198147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198147"><a href="https://www.macaubusiness.com/mbtv/">Macau Business TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-202237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202237"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-corporate/">Corporate</a></li><li id="menu-item-202238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202238"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-documentaries/">Documentaries</a></li><li id="menu-item-202239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202239"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-events/">Events</a></li><li id="menu-item-202240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202240"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-exclusive-interview/">Exclusive Interview</a></li><li id="menu-item-202241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202241"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-reports/">Reports</a></li></ul></li><li id="menu-item-202245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202245"><a href="https://www.macaubusiness.com/category/opinion/">Opinion</a></li><li id="menu-item-198149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198149"><a href="https://www.macaubusiness.com/about-us/">About Us</a></li><li id="menu-item-198150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198150"><a href="https://www.macaubusiness.com/careers/">Careers</a></li><li id="menu-item-202234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202234"><a href="https://www.macaubusiness.com/category/mag/business-intelligence/">Business Intelligence</a></li><li id="menu-item-202235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202235"><a href="https://www.macaubusiness.com/category/mag/essential-mag/">Essential Macau</a></li><li id="menu-item-202236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202236"><a href="https://www.macaubusiness.com/category/mag/macau-business/">Macau Business</a></li></ul></div></div><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/macau.business.magazine" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/essentialmacau/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/macau-news-agency/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/macau_business" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkLUqHyMML3ywfTe8q32UMQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div></div><style>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-container"><div id="macau-c0099f4ae86b4f84bc7d417106fd3852"></div></div><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-mb "><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-logo" href="/"> <img src="https://macaubusiness.b-cdn.net/wp-content/themes/macau-business-2019/images/logos/mb-logo-white.png" /> <span class="td-visual-hidden">Macau Business</span> </a> <a class="td-main-logo td-logo" href="/mna"> <img src="https://macaubusiness.b-cdn.net/wp-content/themes/macau-business-2019/images/logos/mna-logo.png" /> <span class="td-visual-hidden">Macau Business</span> </a> <a class="td-logo" href="/mag"> <img src="https://macaubusiness.b-cdn.net/wp-content/themes/macau-business-2019/images/logos/mag-logo-white.png" /> <span class="td-visual-hidden">Macau Business</span> </a> <a class="td-logo" href="/mbtv"> <img src="https://macaubusiness.b-cdn.net/wp-content/themes/macau-business-2019/images/logos/mbtv-logo-white.png" /> <span class="td-visual-hidden">Macau Business</span> </a></div><div class="mb-header-menu"><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/macau.business.magazine" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/macau_business" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/macau-news-agency/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/essentialmacau/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkLUqHyMML3ywfTe8q32UMQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.macaubusiness.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-header-menu-container"><ul id="menu-header-menu" class="sf-menu"><li id="menu-item-198066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-198066"><a href="https://www.macaubusiness.com/about-us/">About Us</a></li><li id="menu-item-198067" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198067"><a href="https://www.macaubusiness.com/careers/">Careers</a></li></ul></div></div></div></div></div></div></div></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.macaubusiness.com/"><div role="search" class="td-search-input"> <input id="td-header-search-mob" placeholder="Search" type="text" value="" name="s" autocomplete="off" /> <button id="td-header-search-mob-submit" type="submit">GO</button></div></form><div id="td-aj-search-mob"></div></div></div><div class="td-container"><div id="macau-132866a7d237ea8ea3b023298d0ad99b"></div></div><div class="td-container"><div class="td-mb-tabs td-tab-menu-containers td-block-title-wrap"><div class="td-pulldown-style-mb td-subcat-filter" data-noajax="data-noajax"><ul id="menu-mna-menu" class="td-subcat-list"><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/mna/">MNA</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/mna-gaming/">Gaming</a></li><li class="td-subcat-item active"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/international/">International</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/mna-macau/">Macau</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/editorial/">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/special-reports/">Special Reports</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"> <span>More</span> <i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div class="td-block-logo" style="background-image:url(https://macaubusiness.b-cdn.net/wp-content/themes/macau-business-2019/images/logos/mna-logo-black@2x.png"></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-mb td-post-template-mb-mna "><div id="macau-745372b364c373e64bf4ee9b7514af27"></div><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-309108" class="post-309108 post type-post status-publish format-standard hentry category-international category-mna tag-cricket-aut-ger-women-icc" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><div class="td-post-image"></div><div class="td-post-image-caption"> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-13T10:20:02+00:00">August 13, 2020</time></span><ul class="td-category"><li class="entry-category"><a href="https://www.macaubusiness.com/category/mna/">MNA</a></li><li class="entry-category"><a href="https://www.macaubusiness.com/category/mna/international/">International</a></li></ul></div><header class="td-post-title"><h1 class="entry-title">After five months, women&#8217;s international cricket resumes &#8211; in Austria</h1></header><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.macaubusiness.com/author/afp/">AFP</a></div></div><div class="td-post-content"><div class="the_champ_sharing_container the_champ_horizontal_sharing" ss-offset="0" super-socializer-data-href="https://www.macaubusiness.com/after-five-months-womens-international-cricket-resumes-in-austria/"><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook Messenger" Title="Facebook Messenger" class="theChampSharing theChampFacebookMessengerBackground" onclick='theChampPopup("https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F&redirect_uri=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookMessengerSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria&url=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F&title=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Blogger Post" Title="Blogger Post" class="theChampSharing theChampBloggerPostBackground" onclick='theChampPopup("https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F&l&n=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria")'><ss style="display:block;" class="theChampSharingSvg theChampBloggerPostSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Google Gmail" Title="Google Gmail" class="theChampSharing theChampGoogleGmailBackground" onclick='theChampPopup("https://mail.google.com/mail/?ui=2&view=cm&fs=1&tf=1&su=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria&body=Link:https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleGmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Sina Weibo" Title="Sina Weibo" class="theChampSharing theChampSinaWeiboBackground" onclick='theChampPopup("//service.weibo.com/share/share.php?url=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F&title=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria")'><ss style="display:block;" class="theChampSharingSvg theChampSinaWeiboSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Douban" Title="Douban" class="theChampSharing theChampDoubanBackground" onclick='theChampPopup("https://www.douban.com/share/service?name=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria&href=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F&image=&updated=&bm=&url=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F&title=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria&sel=")'><ss style="display:block;" class="theChampSharingSvg theChampDoubanSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="LiveJournal" Title="LiveJournal" class="theChampSharing theChampLiveJournalBackground" onclick='theChampPopup("http://www.livejournal.com/update.bml?subject=After%20five%20months%2C%20women%27s%20international%20cricket%20resumes%20-%20in%20Austria&event=https%3A%2F%2Fwww.macaubusiness.com%2Fafter-five-months-womens-international-cricket-resumes-in-austria%2F")'><ss style="display:block;" class="theChampSharingSvg theChampLiveJournalSvg"></ss></i></li></ul><div style="clear:both"></div></div><p>Five months after 86,000 fans watched the T20 World Cup final at the Melbourne Cricket Ground, women&#8217;s international cricket returned on Wednesday &#8212; in the unlikely surrounds of Austria.</p><p>The Seebarn Ground to the north of Vienna had the honour of welcoming back women&#8217;s cricket after the coronavirus suspension caused havoc with the schedule.</p><p>Austria hosted Germany &#8212; another country hardly associated with being a powerhouse in cricket &#8212; in the first of five T20 internationals.</p><p>Germany, known as the Golden Eagles and ranked 27th in the world, came out on top against their 50th-ranked neighbours by 82 runs.</p><p>Oxford University student Christina Gough top scored for Germany with 72 in a total of 165-2 before they dismissed the hosts for just 83.</p><p>Germany last played a T20 against Oman in February as part of a 4-0 series clean sweep.&nbsp;</p><p>Austria were playing for the first time since their quadrangular series a year ago which included France, Jersey and Norway.</p><p>&#8220;The girls have worked hard in the last few months to stay fit and to up their skills,&#8221; said Germany captain Anuradha Doddaballapur.</p><p>Andrea Mae Zepeda, the Austria captain who top-scored for her side with an undefeated 35, said: &#8220;Some teams could not take part in this tournament due to travel restrictions, but we are happy those restrictions have been eased between Austria and Germany and we are able to get some international cricket this year.&#8221;</p></div></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_mb_block_2 td_block_widget td_uid_2_5f3513097a843_rand td-pb-border-top td_block_template_mb td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_2_5f3513097a843"><style>.td-theme-wrap .td_uid_2_5f3513097a843_rand .block-title {
                border-color: #000;
            }
            .td-theme-wrap .td_uid_2_5f3513097a843_rand .block-title span {
                background-color: #000;
                color: #fff;
            }</style><style>/* custom css */
.td_uid_2_5f3513097a843_rand .td-block-title a,
				.td_uid_2_5f3513097a843_rand .td-block-title span {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5f3513097a843_rand .td-subcat-list a,
				.td_uid_2_5f3513097a843_rand .td-subcat-dropdown span,
				.td_uid_2_5f3513097a843_rand .td-subcat-dropdown a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5f3513097a843_rand .td-load-more-wrap a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5f3513097a843_rand .td_module_mb_2 .entry-title {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5f3513097a843_rand .td_module_mb_2 .td-post-category {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5f3513097a843_rand .td_module_mb_2 .td-module-meta-info,
				.td_uid_2_5f3513097a843_rand .td_module_mb_2 .td-module-comments a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}</style><script>var block_td_uid_2_5f3513097a843 = new tdBlock();
block_td_uid_2_5f3513097a843.id = "td_uid_2_5f3513097a843";
block_td_uid_2_5f3513097a843.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"","header_color":"#000","header_text_color":"#fff","accent_text_color":"#","title_bg_color":"#000","title_color":"#fff","limit":"13","offset":"","el_class":"","show_ads":"on","ad_placement_id":"post-list-1","mb2_tl":"","mb2_hide_excerpt":"on","mb2_el":"","post_ids":"","category_id":"174","category_ids":"","featured_category":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_2_5f3513097a843_rand","separator":false,"mb2_hide_image":false,"f_header_font_header":false,"f_header_font_title":"Block header","f_header_font_settings":false,"f_header_font_family":"","f_header_font_size":false,"f_header_font_line_height":false,"f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":false,"f_header_":false,"f_ajax_font_title":"Ajax categories","f_ajax_font_settings":false,"f_ajax_font_family":"","f_ajax_font_size":false,"f_ajax_font_line_height":false,"f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":false,"f_ajax_":false,"f_more_font_title":"Load more button","f_more_font_settings":false,"f_more_font_family":"","f_more_font_size":false,"f_more_font_line_height":false,"f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":false,"f_more_":false,"mb1f_title_font_header":false,"mb1f_title_font_title":"Article title","mb1f_title_font_settings":false,"mb1f_title_font_family":"","mb1f_title_font_size":false,"mb1f_title_font_line_height":false,"mb1f_title_font_style":"","mb1f_title_font_weight":"","mb1f_title_font_transform":"","mb1f_title_font_spacing":false,"mb1f_title_":false,"mb1f_ex_font_header":false,"mb1f_ex_font_title":"Article excerpt","mb1f_ex_font_settings":false,"mb1f_ex_font_family":"","mb1f_ex_font_size":false,"mb1f_ex_font_line_height":false,"mb1f_ex_font_style":"","mb1f_ex_font_weight":"","mb1f_ex_font_transform":"","mb1f_ex_font_spacing":false,"mb1f_ex_":false,"mb1f_cat_font_title":"Article category tag","mb1f_cat_font_settings":false,"mb1f_cat_font_family":"","mb1f_cat_font_size":false,"mb1f_cat_font_line_height":false,"mb1f_cat_font_style":"","mb1f_cat_font_weight":"","mb1f_cat_font_transform":"","mb1f_cat_font_spacing":false,"mb1f_cat_":false,"mb1f_meta_font_title":"Article meta info","mb1f_meta_font_settings":false,"mb1f_meta_font_family":"","mb1f_meta_font_size":false,"mb1f_meta_font_line_height":false,"mb1f_meta_font_style":"","mb1f_meta_font_weight":"","mb1f_meta_font_transform":"","mb1f_meta_font_spacing":false,"mb1f_meta_":false,"mb2f_title_font_header":false,"mb2f_title_font_title":"Article title","mb2f_title_font_settings":false,"mb2f_title_font_family":"","mb2f_title_font_size":false,"mb2f_title_font_line_height":false,"mb2f_title_font_style":"","mb2f_title_font_weight":"","mb2f_title_font_transform":"","mb2f_title_font_spacing":false,"mb2f_title_":false,"mb2f_cat_font_title":"Article category tag","mb2f_cat_font_settings":false,"mb2f_cat_font_family":"","mb2f_cat_font_size":false,"mb2f_cat_font_line_height":false,"mb2f_cat_font_style":"","mb2f_cat_font_weight":"","mb2f_cat_font_transform":"","mb2f_cat_font_spacing":false,"mb2f_cat_":false,"mb2f_meta_font_title":"Article meta info","mb2f_meta_font_settings":false,"mb2f_meta_font_family":"","mb2f_meta_font_size":false,"mb2f_meta_font_line_height":false,"mb2f_meta_font_style":"","mb2f_meta_font_weight":"","mb2f_meta_font_transform":"","mb2f_meta_font_spacing":false,"mb2f_meta_":false,"css":false,"tdc_css":false,"td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_2_5f3513097a843_rand","tdc_css_class_style":"td_uid_2_5f3513097a843_rand_style"}';
block_td_uid_2_5f3513097a843.td_column_number = "1";
block_td_uid_2_5f3513097a843.block_type = "td_mb_block_2";
block_td_uid_2_5f3513097a843.post_count = "13";
block_td_uid_2_5f3513097a843.found_posts = "58855";
block_td_uid_2_5f3513097a843.header_color = "#000";
block_td_uid_2_5f3513097a843.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f3513097a843.max_num_pages = "4528";
tdBlocksArray.push(block_td_uid_2_5f3513097a843);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_2_5f3513097a843 class="td_block_inner"><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T18:15:05+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/chinese-diners-told-to-order-less-and-cut-food-waste/" rel="bookmark" title="Chinese diners told to order less and cut food waste">Chinese diners told to order less and cut food waste</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T18:00:19+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/uk-police-get-new-hostile-state-activity-powers-at-ports/" rel="bookmark" title="UK police get new &#8216;hostile state activity&#8217; powers at ports">UK police get new &#8216;hostile state activity&#8217; powers at ports</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:48:07+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/cabo-verde-total-covid-19-cases-is-3000-with-33-deaths-reported/" rel="bookmark" title="Cabo Verde: Total Covid-19 cases is 3,000 with 33 deaths reported">Cabo Verde: Total Covid-19 cases is 3,000 with 33 deaths reported</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/mna-macau/" class="td-post-category">Macau</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:45:17+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/about-60-mainland-residents-detained-by-police-for-illegal-entry-in-the-sar-for-gambling/" rel="bookmark" title="About 60 mainland residents detained by police for illegal entry in the SAR for gambling">About 60 mainland residents detained by police for illegal entry in the SAR for...</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:40:15+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/belarus-says-700-more-held-as-women-stage-new-rallies/" rel="bookmark" title="Belarus says 700 more held as women stage new rallies">Belarus says 700 more held as women stage new rallies</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:22:34+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/portugal-algarve-tourism-bureau-to-run-uk-ad-campaign-insisting-region-is-safe/" rel="bookmark" title="Portugal: Algarve tourism bureau to run UK ad campaign insisting region is safe">Portugal: Algarve tourism bureau to run UK ad campaign insisting region is safe</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/mna-gaming/" class="td-post-category">Gaming</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:15:42+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/galaxy-with-us2-5-mln-in-daily-expenses-in-q2-deputy-chairman/" rel="bookmark" title="Galaxy with US$2.5 mln in daily expenses in Q2 &#8211; Deputy Chairman">Galaxy with US$2.5 mln in daily expenses in Q2 &#8211; Deputy Chairman</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:56:54+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/cured-covid-19-patient-tests-positive-again-in-china/" rel="bookmark" title="Cured COVID-19 patient tests positive again in China">Cured COVID-19 patient tests positive again in China</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:49:42+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/lebanon-lawmakers-debate-emergency-imposed-after-blast/" rel="bookmark" title="Lebanon lawmakers debate emergency imposed after blast">Lebanon lawmakers debate emergency imposed after blast</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:41:21+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/coronavirus-weighs-on-global-oil-demand-iea/" rel="bookmark" title="Coronavirus weighs on global oil demand: IEA">Coronavirus weighs on global oil demand: IEA</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:35:01+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/equities-mixed-as-recovery-hopes-tempered-by-us-stimulus-struggle/" rel="bookmark" title="Equities mixed as recovery hopes tempered by US stimulus struggle">Equities mixed as recovery hopes tempered by US stimulus struggle</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:28:42+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/us-to-ease-water-rules-after-trumps-shower-moan/" rel="bookmark" title="US to ease water rules after Trump&#8217;s shower moan">US to ease water rules after Trump&#8217;s shower moan</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T16:22:59+00:00">August 13, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/japan-fans-hail-hong-kong-goddess-of-democracy-chow/" rel="bookmark" title="Japan fans hail Hong Kong &#8216;Goddess of Democracy&#8217; Chow">Japan fans hail Hong Kong &#8216;Goddess of Democracy&#8217; Chow</a></h3></div></div></div><div class="td-block-row"><div class="td-block-span12"><div id="macau-d584a5cb1ef44eccfb206cd9d0da20e9"></div></div></div></div></div></div></div><div class="td-pb-span12"><div id="macau-de2e50bf3fd6f9a56ce480050d7e5e6d"></div><div id="macau-f4503123d83f7e4e354cf2cbf97220a0"></div></div><div class="td-pb-span12"><div class="td_block_wrap td_block_related_posts td_uid_3_5f351309ef9bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_mb" data-td-block-uid="td_uid_3_5f351309ef9bc"><script>var block_td_uid_3_5f351309ef9bc = new tdBlock();
block_td_uid_3_5f351309ef9bc.id = "td_uid_3_5f351309ef9bc";
block_td_uid_3_5f351309ef9bc.atts = '{"limit":4,"ajax_pagination":"load_more","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f351309ef9bc_rand","td_column_number":2,"module":"td_module_mb_3","live_filter_cur_post_id":309108,"live_filter_cur_post_author":"152","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f351309ef9bc_rand","tdc_css_class_style":"td_uid_3_5f351309ef9bc_rand_style"}';
block_td_uid_3_5f351309ef9bc.td_column_number = "2";
block_td_uid_3_5f351309ef9bc.block_type = "td_block_related_posts";
block_td_uid_3_5f351309ef9bc.post_count = "4";
block_td_uid_3_5f351309ef9bc.found_posts = "52316";
block_td_uid_3_5f351309ef9bc.header_color = "";
block_td_uid_3_5f351309ef9bc.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f351309ef9bc.max_num_pages = "13079";
tdBlocksArray.push(block_td_uid_3_5f351309ef9bc);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f35130a5cb64" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f351309ef9bc" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f35130a5cbb0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f351309ef9bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f351309ef9bc class="td_block_inner"><div class="td-block-row"><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap td_module_no_thumb has-image"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/chinese-diners-told-to-order-less-and-cut-food-waste/" rel="bookmark" title="Chinese diners told to order less and cut food waste">Chinese diners told to order less and cut food waste</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T18:15:05+00:00">August 13, 2020</time></span></div><div class="td-excerpt"> Chinese diners are being told to order less food as part of a campaign by...</div></div></div></div><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap td_module_no_thumb has-image"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/uk-police-get-new-hostile-state-activity-powers-at-ports/" rel="bookmark" title="UK police get new &#8216;hostile state activity&#8217; powers at ports">UK police get new &#8216;hostile state activity&#8217; powers at ports</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T18:00:19+00:00">August 13, 2020</time></span></div><div class="td-excerpt"> Police in Britain were handed new powers on Thursday to stop, search and detain people...</div></div></div></div></div><div class="td-block-row"><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap td_module_no_thumb has-image"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/cabo-verde-total-covid-19-cases-is-3000-with-33-deaths-reported/" rel="bookmark" title="Cabo Verde: Total Covid-19 cases is 3,000 with 33 deaths reported">Cabo Verde: Total Covid-19 cases is 3,000 with 33 deaths reported</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:48:07+00:00">August 13, 2020</time></span></div><div class="td-excerpt"> Cabo Verde has registered 80 new cases of infection with the new coronavirus on the...</div></div></div></div><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap has-image"><div class="td-module-thumb"><a href="https://www.macaubusiness.com/about-60-mainland-residents-detained-by-police-for-illegal-entry-in-the-sar-for-gambling/" rel="bookmark" class="td-image-wrap" title="About 60 mainland residents detained by police for illegal entry in the SAR for gambling"><img width="270" height="152" class="entry-thumb" src="https://macaubusiness.b-cdn.net/wp-content/uploads/2020/08/PJ-270x152.jpg" srcset="https://macaubusiness.b-cdn.net/wp-content/uploads/2020/08/PJ-270x152.jpg 270w, https://macaubusiness.b-cdn.net/wp-content/uploads/2020/08/PJ-540x304.jpg 540w" sizes="(-webkit-min-device-pixel-ratio: 2) 540px, (min-resolution: 192dpi) 540px, 270px" alt="" title="About 60 mainland residents detained by police for illegal entry in the SAR for gambling" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/about-60-mainland-residents-detained-by-police-for-illegal-entry-in-the-sar-for-gambling/" rel="bookmark" title="About 60 mainland residents detained by police for illegal entry in the SAR for gambling">About 60 mainland residents detained by police for illegal entry in the SAR for...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:45:17+00:00">August 13, 2020</time></span></div><div class="td-excerpt"> The Unitary Police Service indicated to Macau News Agency that during the period when stricter...</div></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_3_5f351309ef9bc" data-td_block_id="td_uid_3_5f351309ef9bc">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div><div class="td-pb-span12"></div><div class="td-pb-span12"><div id="macau-5e5a5dfa818f287cbe54750b12bd2152"></div></div></div></div></div> <style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1551210756419{border-top-width: 1px !important;border-bottom-width: 1px !important;padding-top: 30px !important;padding-bottom: 30px !important;background-color: #f8f8f8 !important;border-top-color: #cecece !important;border-top-style: solid !important;border-bottom-color: #cecece !important;border-bottom-style: solid !important;}</style><div class="td-footer-wrapper td-footer-page td-container-wrap"><div class="td-container"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_mb_block_authors td_uid_6_5f35130a60763_rand td-pb-border-top td_block_template_mb" data-td-block-uid="td_uid_6_5f35130a60763"><style>.td-theme-wrap .td_uid_6_5f35130a60763_rand .block-title {
                border-color: #000000;
            }
            .td-theme-wrap .td_uid_6_5f35130a60763_rand .block-title span {
                background-color: #000000;
                color: #ffffff;
            }</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">OPINION</span></h4><div class="swiper-container mb-swiper"><div class="swiper-wrapper"><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/paulo-a-azevedo/"><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/15/1552799273-bpfull.jpg&#038;w=70&#038;id=15&#038;random=1552799273" alt="" class=" avatar  avatar-70  photo user-15-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/paulo-a-azevedo/">Paulo A. Azevedo</a></div><span class="td-author-post-count">89 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/josecarlos/"><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/168/1587549788-bpfull.jpg&#038;w=70&#038;id=168&#038;random=1587549788" alt="" class=" avatar  avatar-70  photo user-168-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/josecarlos/">José Carlos Matias</a></div><span class="td-author-post-count">10 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/jose-duarte/"><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/3/1552799153-bpfull.jpg&#038;w=70&#038;id=3&#038;random=1552799153" alt="" class=" avatar  avatar-70  photo user-3-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/jose-duarte/">José I. Duarte</a></div><span class="td-author-post-count">372 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/sonnyloshiuhing/"><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/164/1553834999-bpfull.jpg&#038;w=70&#038;id=164&#038;random=1553835024" alt="" class=" avatar  avatar-70  photo user-164-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/sonnyloshiuhing/">Sonny Lo Shiu Hing</a></div><span class="td-author-post-count">55 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/nelson-moura/"><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/14/1587962653-bpfull.jpg&#038;w=70&#038;id=14&#038;random=1587962653" alt="" class=" avatar  avatar-70  photo user-14-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/nelson-moura/">Nelson Moura</a></div><span class="td-author-post-count">17 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/keith-morrison/"><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/139/1552799174-bpfull.jpg&#038;w=70&#038;id=139&#038;random=1552799174" alt="" class=" avatar  avatar-70  photo user-139-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/keith-morrison/">Keith Morrison</a></div><span class="td-author-post-count">38 Posts</span></div></div></div><div class="mb-swiper-button-prev"></div><div class="mb-swiper-button-next"></div></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row td-pb-row vc_custom_1551210756419 vc_row-has-fill"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div id="macau-b475b4284c9bb50b9747484dee24332f"></div></div></div><div class="td_block_wrap td_mb_block_image_slider td_uid_7_5f35130a73fe2_rand td-pb-border-top td_block_template_mb" data-td-block-uid="td_uid_7_5f35130a73fe2"><style>.td-theme-wrap .td_uid_7_5f35130a73fe2_rand .block-title {
                border-color: #000000;
            }
            .td-theme-wrap .td_uid_7_5f35130a73fe2_rand .block-title span {
                background-color: #000000;
                color: #ffffff;
            }</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Our Partners</span></h4><div class="swiper-container mb-image-slider" data-slides-per-view="8"><div class="swiper-wrapper"><div class="swiper-slide"><a href="https://www.hyatt.com/en-US/hotel/china/grand-hyatt-macau/macgh" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Grand_Hyatt_Macau_logo3.png" /></a></div><div class="swiper-slide"><a href="https://www.grandlapa.com/en-gb" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Grand_Lapa_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.mandarinoriental.com/macau/one-central/" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Mandarin_Oriental_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://mgm.mo/en/macau/" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/MGM_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://mgm.mo/en/cotai/" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/MGM_Cotai_logo2.png" /></a></div><div class="swiper-slide"><a href="https://hotelisboa.com/en/" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Hotel_Lisboa_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.starworldmacau.com" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/StarWorld_logo2.png" /></a></div><div class="swiper-slide"><a href="https://wynnmacau.com" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Wynn_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://altiramacau.com/en.html" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Altira_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.galaxymacau.com/" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Galaxy_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.grandcoloane.com/en-us" target="_blank"><img src="https://macaubusiness.b-cdn.net/wp-content/uploads/2019/12/Grand_Coloane-Resort_logo2-1-696x135.png" /></a></div></div><div class="mb-swiper-button-prev"></div><div class="mb-swiper-button-next"></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-mb "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span3"><aside class="td_block_template_1 widget widget_wpc7w_contact_form"><h4 class="block-title"><span>Contact Us</span></h4><div class="contact-form"><div role="form" class="wpcf7" id="wpcf7-f198068-p309108-o1" lang="en-GB" dir="ltr"><div class="screen-reader-response"></div><form action="/after-five-months-womens-international-cricket-resumes-in-austria/#wpcf7-f198068-p309108-o1" method="post" class="wpcf7-form" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="198068" /> <input type="hidden" name="_wpcf7_version" value="5.1.1" /> <input type="hidden" name="_wpcf7_locale" value="en_GB" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f198068-p309108-o1" /> <input type="hidden" name="_wpcf7_container_post" value="309108" /> <input type="hidden" name="g-recaptcha-response" value="" /></div><div><label><span class="wpcf7-form-control-wrap contact-name"><input type="text" name="contact-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Name" /></span></label></div><div><label><span class="wpcf7-form-control-wrap contact-email"><input type="email" name="contact-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span></label></div><div><label><span class="wpcf7-form-control-wrap contact-message"><textarea name="contact-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false" placeholder="Message"></textarea></span></label></div><div><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></div><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></aside></div><div class="td-pb-span3"><aside class="td_block_template_1 widget widget_newsletterwidgetminimal"><h4 class="block-title"><span>Subscribe to our newsletter</span></h4><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://www.macaubusiness.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal" /><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Send"></form></div></aside></div><div class="td-pb-span2"></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5f35130a76640_rand td-pb-border-top td_block_template_mb td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5f35130a76640"><style>/* custom css */
.td_uid_9_5f35130a76640_rand .td-block-title a,
				.td_uid_9_5f35130a76640_rand .td-block-title span {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5f35130a76640_rand .td-subcat-list a,
				.td_uid_9_5f35130a76640_rand .td-subcat-dropdown span,
				.td_uid_9_5f35130a76640_rand .td-subcat-dropdown a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5f35130a76640_rand .td-load-more-wrap a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5f35130a76640_rand .td_module_6 .entry-title {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5f35130a76640_rand .td_module_6 .td-post-category {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5f35130a76640_rand .td_module_6 .td-module-meta-info,
				.td_uid_9_5f35130a76640_rand .td_module_6 .td-module-comments a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}</style><script>var block_td_uid_9_5f35130a76640 = new tdBlock();
block_td_uid_9_5f35130a76640.id = "td_uid_9_5f35130a76640";
block_td_uid_9_5f35130a76640.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","title_bg_color":"#","title_color":"#","limit":"5","offset":"","el_class":"","m6_hide_image":"on","m6_tl":"","m6_el":"","post_ids":"","category_id":"","category_ids":"","featured_category":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f35130a76640_rand","separator":false,"m6_hide_excerpt":false,"f_header_font_header":false,"f_header_font_title":"Block header","f_header_font_settings":false,"f_header_font_family":"","f_header_font_size":false,"f_header_font_line_height":false,"f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":false,"f_header_":false,"f_ajax_font_title":"Ajax categories","f_ajax_font_settings":false,"f_ajax_font_family":"","f_ajax_font_size":false,"f_ajax_font_line_height":false,"f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":false,"f_ajax_":false,"f_more_font_title":"Load more button","f_more_font_settings":false,"f_more_font_family":"","f_more_font_size":false,"f_more_font_line_height":false,"f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":false,"f_more_":false,"m6f_title_font_header":false,"m6f_title_font_title":"Article title","m6f_title_font_settings":false,"m6f_title_font_family":"","m6f_title_font_size":false,"m6f_title_font_line_height":false,"m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":false,"m6f_title_":false,"m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":false,"m6f_cat_font_family":"","m6f_cat_font_size":false,"m6f_cat_font_line_height":false,"m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":false,"m6f_cat_":false,"m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":false,"m6f_meta_font_family":"","m6f_meta_font_size":false,"m6f_meta_font_line_height":false,"m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":false,"m6f_meta_":false,"css":false,"tdc_css":false,"td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5f35130a76640_rand","tdc_css_class_style":"td_uid_9_5f35130a76640_rand_style"}';
block_td_uid_9_5f35130a76640.td_column_number = "1";
block_td_uid_9_5f35130a76640.block_type = "td_block_7";
block_td_uid_9_5f35130a76640.post_count = "5";
block_td_uid_9_5f35130a76640.found_posts = "81021";
block_td_uid_9_5f35130a76640.header_color = "#";
block_td_uid_9_5f35130a76640.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f35130a76640.max_num_pages = "16205";
tdBlocksArray.push(block_td_uid_9_5f35130a76640);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_9_5f35130a76640 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/chinese-diners-told-to-order-less-and-cut-food-waste/" rel="bookmark" title="Chinese diners told to order less and cut food waste">Chinese diners told to order less and cut food waste</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T18:15:05+00:00">August 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/uk-police-get-new-hostile-state-activity-powers-at-ports/" rel="bookmark" title="UK police get new &#8216;hostile state activity&#8217; powers at ports">UK police get new &#8216;hostile state activity&#8217; powers at ports</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T18:00:19+00:00">August 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/cabo-verde-total-covid-19-cases-is-3000-with-33-deaths-reported/" rel="bookmark" title="Cabo Verde: Total Covid-19 cases is 3,000 with 33 deaths reported">Cabo Verde: Total Covid-19 cases is 3,000 with 33 deaths reported</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:48:07+00:00">August 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/about-60-mainland-residents-detained-by-police-for-illegal-entry-in-the-sar-for-gambling/" rel="bookmark" title="About 60 mainland residents detained by police for illegal entry in the SAR for gambling">About 60 mainland residents detained by police for illegal entry in the SAR for gambling</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/mna-macau/" class="td-post-category">Macau</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:45:17+00:00">August 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/belarus-says-700-more-held-as-women-stage-new-rallies/" rel="bookmark" title="Belarus says 700 more held as women stage new rallies">Belarus says 700 more held as women stage new rallies</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:40:15+00:00">August 13, 2020</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019</div></div></div></div></div><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-299410"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-299410" data-id="299410" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;650px&quot;,&quot;padding&quot;:&quot;20&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#000&quot;,&quot;border_width&quot;:&quot;3&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;299410&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;135129&quot;},&quot;rule_1&quot;:{&quot;rule&quot;:&quot;page&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;90308&quot;}},&quot;group_1&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;custom_url&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;https:\/\/www.macaubusiness.com\/mbtv\/&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;MGM mbtv Brewtiful Media&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_299410&quot;,&quot;conversion_cookie_duration&quot;:&quot;1&quot;,&quot;conversion_cookie_type&quot;:&quot;h&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_299410&quot;,&quot;closing_cookie_duration&quot;:&quot;1&quot;,&quot;closing_cookie_type&quot;:&quot;h&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;1&quot;}}}"><div class="spu-container "><div class="spu-content"><p><a href="https://www.mgm.mo/en/cotai/offers/offer-brewtiful-creativity" target="_blank" rel="noopener"><img class="aligncenter wp-image-302199 size-full" src="https://macaubusiness.b-cdn.net/wp-content/uploads/2020/07/Brewtiful-Media-Banner-800x480px-2.jpg" alt="" width="800" height="480" srcset="https://macaubusiness.b-cdn.net/wp-content/uploads/2020/07/Brewtiful-Media-Banner-800x480px-2.jpg 800w, https://macaubusiness.b-cdn.net/wp-content/uploads/2020/07/Brewtiful-Media-Banner-800x480px-2-300x180.jpg 300w, https://macaubusiness.b-cdn.net/wp-content/uploads/2020/07/Brewtiful-Media-Banner-800x480px-2-768x461.jpg 768w, https://macaubusiness.b-cdn.net/wp-content/uploads/2020/07/Brewtiful-Media-Banner-800x480px-2-696x418.jpg 696w, https://macaubusiness.b-cdn.net/wp-content/uploads/2020/07/Brewtiful-Media-Banner-800x480px-2-700x420.jpg 700w" sizes="(max-width: 800px) 100vw, 800px" /></a></p></div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div><div id="fb-root"></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.macaubusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc2O5oUAAAAAKU6zY0OKurU2q-MCFM2Uf1vyAEe&#038;ver=3.0'></script> <script type='text/javascript' src='https://www.macaubusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.macaubusiness.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.macaubusiness.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.macaubusiness.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.macaubusiness.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.macaubusiness.com/wp-includes/js/dist/hooks.min.js?ver=2.0.4'></script> <script type='text/javascript'>var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.macaubusiness.com\/wp-admin\/admin-ajax.php","pid":"309108","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.macaubusiness.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"2d14fb052f"};</script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};</script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.macaubusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};</script> <script>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</script><script type="text/javascript">( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lc2O5oUAAAAAKU6zY0OKurU2q-MCFM2Uf1vyAEe' );</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.macaubusiness.com/wp-content/themes/macau-business-2019/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://macaubusiness.b-cdn.net/wp-content/themes/macau-business-2019';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-105852722-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105852722-2');</script> <script defer src="https://www.macaubusiness.com/wp-content/cache/autoptimize/js/autoptimize_ce62a158dc08ed4c84e2572909a961c3.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5c21ae85fbbdf015","version":"2020.7.0","si":10}'></script>
</body></html>