<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link media="all" href="https://www.macaubusiness.com/wp-content/cache/autoptimize/css/autoptimize_3dc1cbaf47860d10d0e0decab4ca3713.css" rel="stylesheet" /><title>South Korea&#039;s Moon to meet Trump over stalled North Korea talks | Macau Business</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.macaubusiness.com/xmlrpc.php" /> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_GB', theChampCloseIconPath = 'https://www.macaubusiness.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script> <script>var theChampSiteUrl = 'https://www.macaubusiness.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampFBKey = '', theChampFBLang = 'en_GB', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0;</script> <script type="text/javascript">var theChampFBCommentUrl = 'https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script> <script>var theChampSharingAjaxUrl = 'https://www.macaubusiness.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.macaubusiness.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/";</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta property="og:image" content="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto.jpg" /><link rel="icon" type="image/png" href="/wp-content/uploads/2019/03/mb-logo@2x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/ecv_static/images/site_logo.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/ecv_static/images/site_logo.png" /><meta name="description" content="International, MNA | Senior South Korean officials, including President Moon Jae-in, are launching a series of meetings with U.S. counterparts, in a bid to jumpstart stalled denuclearisation talks with North Korea and mend fraying ties in their alliance." /><link rel="canonical" href="https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="South Korea&#039;s Moon to meet Trump over stalled North Korea talks | Macau Business" /><meta property="og:description" content="International, MNA | Senior South Korean officials, including President Moon Jae-in, are launching a series of meetings with U.S. counterparts, in a bid to jumpstart stalled denuclearisation talks with North Korea and mend fraying ties in their alliance." /><meta property="og:url" content="https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/" /><meta property="og:site_name" content="Macau Business" /><meta property="article:publisher" content="https://www.facebook.com/macau.business.magazine" /><meta property="article:tag" content="Korea" /><meta property="article:tag" content="Moon Jae-in" /><meta property="article:tag" content="North Korea" /><meta property="article:tag" content="South Korea" /><meta property="article:tag" content="talks" /><meta property="article:tag" content="Trump" /><meta property="article:tag" content="US" /><meta property="article:section" content="International" /><meta property="article:published_time" content="2019-03-29T21:30:40+00:00" /><meta property="article:modified_time" content="2019-03-29T17:37:32+00:00" /><meta property="og:updated_time" content="2019-03-29T17:37:32+00:00" /><meta property="og:image" content="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto.jpg" /><meta property="og:image:secure_url" content="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto.jpg" /><meta property="og:image:width" content="696" /><meta property="og:image:height" content="464" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="International, MNA | Senior South Korean officials, including President Moon Jae-in, are launching a series of meetings with U.S. counterparts, in a bid to jumpstart stalled denuclearisation talks with North Korea and mend fraying ties in their alliance." /><meta name="twitter:title" content="South Korea&#039;s Moon to meet Trump over stalled North Korea talks | Macau Business" /><meta name="twitter:site" content="@macau_business" /><meta name="twitter:image" content="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto.jpg" /><meta name="twitter:creator" content="@macau_business" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.macaubusiness.com/","sameAs":["https://www.facebook.com/macau.business.magazine","https://www.youtube.com/channel/UCkLUqHyMML3ywfTe8q32UMQ/","https://twitter.com/macau_business"],"@id":"https://www.macaubusiness.com/#organization","name":"Macau Business","logo":"http://www.macaubusiness.com/wp-content/uploads/2017/11/MB_logo.png"}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Macau Business &raquo; Feed" href="https://www.macaubusiness.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Macau Business &raquo; Comments Feed" href="https://www.macaubusiness.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Macau Business &raquo; South Korea&#8217;s Moon to meet Trump over stalled North Korea talks Comments Feed" href="https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/feed/" /> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=201906071353' type='text/css' media='all' /> <script type='text/javascript' src='https://www.macaubusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <link rel='https://api.w.org/' href='https://www.macaubusiness.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macaubusiness.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macaubusiness.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://www.macaubusiness.com/?p=205273' /><link rel="alternate" type="application/json+oembed" href="https://www.macaubusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.macaubusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F&#038;format=xml" /><link rel="alternate" type="application/json" title="Macau Business &raquo; JSON Feed" href="https://www.macaubusiness.com/feed/json/" /><link rel="alternate" type="application/json" title="Macau Business &raquo; South Korea&#8217;s Moon to meet Trump over stalled North Korea talks Comments Feed" href="https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/feed/json/" /> <script data-cfasync="false" type="text/javascript">////</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.macaubusiness.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.macaubusiness.com\/wp-admin\/admin-ajax.php?td_theme_name=Macau Business&v=201906071353";
var td_get_template_directory_uri="https:\/\/www.macaubusiness.com\/wp-content\/themes\/macau-business-2019";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffaa00";
var tds_smart_sidebar="enabled";
var tdThemeName="Macau Business";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-205273 single-format-standard south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks global-block-template-1 single_template_mb wpb-js-composer js-comp-ver-5.7 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-mobile-close"> <a><i class="td-icon-close-mobile"></i></a></div><div class="td-mobile-inner"><div class="td-mobile-content"><div class="menu-mb-header-menu-container"><ul id="menu-mb-header-menu" class="td-mobile-main-menu"><li id="menu-item-198145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-198145"><a href="https://www.macaubusiness.com/mna/">Macau News Agency<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198148"><a href="https://www.macaubusiness.com/mna/">All News</a></li><li id="menu-item-202244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202244"><a href="https://www.macaubusiness.com/category/mna/mna-macau/">Macau</a></li><li id="menu-item-202243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202243"><a href="https://www.macaubusiness.com/category/mna/international/">International</a></li><li id="menu-item-202242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202242"><a href="https://www.macaubusiness.com/category/mna/mna-gaming/">Gaming</a></li></ul></li><li id="menu-item-198147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198147"><a href="https://www.macaubusiness.com/mbtv/">Macau Business TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-202237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202237"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-corporate/">Corporate</a></li><li id="menu-item-202238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202238"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-documentaries/">Documentaries</a></li><li id="menu-item-202239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202239"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-events/">Events</a></li><li id="menu-item-202240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202240"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-exclusive-interview/">Exclusive Interview</a></li><li id="menu-item-202241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202241"><a href="https://www.macaubusiness.com/category/mbtv/mb-tv-reports/">Reports</a></li></ul></li><li id="menu-item-202245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202245"><a href="https://www.macaubusiness.com/category/opinion/">Opinion</a></li><li id="menu-item-198149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198149"><a href="https://www.macaubusiness.com/about-us/">About Us</a></li><li id="menu-item-198150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198150"><a href="https://www.macaubusiness.com/careers/">Careers</a></li><li id="menu-item-202234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202234"><a href="https://www.macaubusiness.com/category/mag/business-intelligence/">Business Intelligence</a></li><li id="menu-item-202235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202235"><a href="https://www.macaubusiness.com/category/mag/essential-mag/">Essential Macau</a></li><li id="menu-item-202236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202236"><a href="https://www.macaubusiness.com/category/mag/macau-business/">Macau Business</a></li></ul></div></div><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/macau.business.magazine" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/essentialmacau/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/macau-news-agency/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/macau_business" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkLUqHyMML3ywfTe8q32UMQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div></div><style>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-container"><div id="macau-0065cccb81078bcb4b3824d962c801b7"></div></div><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-mb "><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-logo" href="/"> <noscript><img src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mb-logo-white.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mb-logo-white.png" /> <span class="td-visual-hidden">Macau Business</span> </a> <a class="td-main-logo td-logo" href="/mna"> <noscript><img src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mna-logo.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mna-logo.png" /> <span class="td-visual-hidden">Macau Business</span> </a> <a class="td-logo" href="/mag"> <noscript><img src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mag-logo-white.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mag-logo-white.png" /> <span class="td-visual-hidden">Macau Business</span> </a> <a class="td-logo" href="/mbtv"> <noscript><img src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mbtv-logo-white.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mbtv-logo-white.png" /> <span class="td-visual-hidden">Macau Business</span> </a></div><div class="mb-header-menu"><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/macau.business.magazine" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/macau_business" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/macau-news-agency/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/essentialmacau/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkLUqHyMML3ywfTe8q32UMQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.macaubusiness.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-header-menu-container"><ul id="menu-header-menu" class="sf-menu"><li id="menu-item-198066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-198066"><a href="https://www.macaubusiness.com/about-us/">About Us</a></li><li id="menu-item-198067" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198067"><a href="https://www.macaubusiness.com/careers/">Careers</a></li></ul></div></div></div></div></div></div></div></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.macaubusiness.com/"><div role="search" class="td-search-input"> <input id="td-header-search-mob" placeholder="Search" type="text" value="" name="s" autocomplete="off" /> <button id="td-header-search-mob-submit" type="submit">GO</button></div></form><div id="td-aj-search-mob"></div></div></div><div class="td-container"><div id="macau-194c2bc956d633fb6e0a403e831e692f"></div></div><div class="td-container"><div class="td-mb-tabs td-tab-menu-containers td-block-title-wrap"><div class="td-pulldown-style-mb td-subcat-filter" data-noajax="data-noajax"><ul id="menu-mna-menu" class="td-subcat-list"><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/mna/">MNA</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/mna-gaming/">Gaming</a></li><li class="td-subcat-item active"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/international/">International</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/mna-macau/">Macau</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/editorial/">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" href="https://www.macaubusiness.com/category/mna/special-reports/">Special Reports</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"> <span>More</span> <i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div class="td-block-logo" style="background-image:url(https://www.macaubusiness.com/wp-content/themes/macau-business-2019/images/logos/mna-logo-black@2x.png"></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-mb td-post-template-mb-mna "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-205273" class="post-205273 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-mna tag-korea tag-moon-jae-in tag-north-korea tag-south-korea tag-talks tag-trump tag-us" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><div class="td-post-image"><div class="td-post-featured-image"><noscript><img width="696" height="464" class="entry-thumb" src="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto-696x464.jpg" srcset="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto-696x464.jpg 696w, https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="MNA_nophoto"/></noscript><img width="696" height="464" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20464%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto-696x464.jpg" data-srcset="https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto-696x464.jpg 696w, https://www.macaubusiness.com/wp-content/uploads/2017/12/MNA_nophoto.jpg 1392w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="MNA_nophoto" /></div></div><div class="td-post-image-caption"> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-30T05:30:40+00:00">March 30, 2019</time></span><ul class="td-category"><li class="entry-category"><a href="https://www.macaubusiness.com/category/mna/">MNA</a></li><li class="entry-category"><a href="https://www.macaubusiness.com/category/mna/international/">International</a></li></ul></div><header class="td-post-title"><h1 class="entry-title">South Korea&#8217;s Moon to meet Trump over stalled North Korea talks</h1></header><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.macaubusiness.com/author/reuters/">Reuters</a></div></div><div class="td-post-content"><div class="the_champ_sharing_container the_champ_horizontal_sharing" ss-offset="0" super-socializer-data-href="https://www.macaubusiness.com/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/"><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook Messenger" Title="Facebook Messenger" class="theChampSharing theChampFacebookMessengerBackground" onclick='theChampPopup("https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F&redirect_uri=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookMessengerSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks&url=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F&title=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Blogger Post" Title="Blogger Post" class="theChampSharing theChampBloggerPostBackground" onclick='theChampPopup("https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F&l&n=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks")'><ss style="display:block;" class="theChampSharingSvg theChampBloggerPostSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Google Gmail" Title="Google Gmail" class="theChampSharing theChampGoogleGmailBackground" onclick='theChampPopup("https://mail.google.com/mail/?ui=2&view=cm&fs=1&tf=1&su=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks&body=Link:https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleGmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Sina Weibo" Title="Sina Weibo" class="theChampSharing theChampSinaWeiboBackground" onclick='theChampPopup("//service.weibo.com/share/share.php?url=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F&title=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks")'><ss style="display:block;" class="theChampSharingSvg theChampSinaWeiboSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Douban" Title="Douban" class="theChampSharing theChampDoubanBackground" onclick='theChampPopup("https://www.douban.com/share/service?name=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks&href=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F&image=&updated=&bm=&url=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F&title=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks&sel=")'><ss style="display:block;" class="theChampSharingSvg theChampDoubanSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="LiveJournal" Title="LiveJournal" class="theChampSharing theChampLiveJournalBackground" onclick='theChampPopup("http://www.livejournal.com/update.bml?subject=South%20Korea%27s%20Moon%20to%20meet%20Trump%20over%20stalled%20North%20Korea%20talks&event=https%3A%2F%2Fwww.macaubusiness.com%2Fsouth-koreas-moon-to-meet-trump-over-stalled-north-korea-talks%2F")'><ss style="display:block;" class="theChampSharingSvg theChampLiveJournalSvg"></ss></i></li></ul><div style="clear:both"></div></div><h2> Senior South Korean officials, including President Moon Jae-in, are launching a series of meetings with U.S. counterparts, in a bid to jumpstart stalled denuclearisation talks with North Korea and mend fraying ties in their alliance.</h2><p>Moon will hold a summit meeting with President Donald Trump in Washington on April 11 to discuss North Korea and other alliance issues, the White House said on Friday.</p><p>&#8220;The alliance between the United States and the Republic of Korea remains the linchpin of peace and security on the Korean peninsula and in the region,&#8221; it said in a statement.</p><p>The second summit between Trump and North Korean leader Kim Jong Un fell apart in Hanoi in February over differences about the limits Pyongyang was ready to put on its nuclear programmes and how willing the U.S. was to ease sanctions.</p><p>Trump&#8217;s failure to seal a deal was a blow to Moon, who has been vocal in his conviction that Kim is willing to abandon his nuclear arsenal.</p><p>Washington and Seoul have also tussled over the cost of U.S. troops in South Korea, with Trump demanding that Seoul pay more toward maintaining some 28,500 of them.</p><p>The North has nearly completed work to rebuild its Sohae missile launch site in the northwestern town of Tongchang-ri that Kim, at his first summit with Trump last June, had vowed to dismantle, South Korean lawmakers said on Friday.</p><p>The lawmakers, briefed by Seoul&#8217;s intelligence agency, added that a uranium enrichment facility at the North&#8217;s Yongbyon main nuclear complex was operating normally, though a 5-megawatt reactor there has not been operational since late last year.</p><p>Ahead of the Trump-Moon summit, South Korea said it was sending its foreign and defence ministers, and other senior officials, to meetings in Washington.</p><p>Foreign Minister Kang Kyung-wha is set to meet U.S. Secretary of State Mike Pompeo on Friday to discuss ways to move forward after the failed Trump-Kim summit.</p><p>Defence Minister Jeong Kyeong-doo will meet the U.S. acting secretary of defence, Patrick Shanahan, on Monday, the ministry said.</p><p>The lack of progress with North Korea has become a domestic problem for Moon, who has staked much of his political capital on improving relations with Pyongyang.</p><p>A Gallup poll on Friday showed Moon&#8217;s approval ratings at a record low of 43 percent as respondents complained about the stalemate with the North while the economy suffers.</p><p>The Hanoi summit&#8217;s breakdown hit rapidly improving ties between the neighbours.</p><p>South Korea&#8217;s defence ministry said it proposed military talks with the North last week but there was no response from Pyongyang.</p><p>Last week the North also pulled out of a liaison office with South Korea agreed during Moon&#8217;s summit with Kim, only to reverse the move and send back some officials three days later.</p><p>On Friday, the Unification Ministry said the North&#8217;s staffing at the office had returned to &#8220;normal levels&#8221;, though a weekly meeting was not held as the North&#8217;s chief representative was absent.</p><p>(Reporting by Josh Smith, Hyonhee Shin, and Joyce Lee; Editing by Clarence Fernandez)</p></div></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_mb_block_2 td_block_widget td_uid_2_5e196bfed082d_rand td-pb-border-top td_block_template_mb td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_2_5e196bfed082d"><style>.td-theme-wrap .td_uid_2_5e196bfed082d_rand .block-title {
                border-color: #000;
            }
            .td-theme-wrap .td_uid_2_5e196bfed082d_rand .block-title span {
                background-color: #000;
                color: #fff;
            }</style><style>/* custom css */
.td_uid_2_5e196bfed082d_rand .td-block-title a,
				.td_uid_2_5e196bfed082d_rand .td-block-title span {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5e196bfed082d_rand .td-subcat-list a,
				.td_uid_2_5e196bfed082d_rand .td-subcat-dropdown span,
				.td_uid_2_5e196bfed082d_rand .td-subcat-dropdown a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5e196bfed082d_rand .td-load-more-wrap a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5e196bfed082d_rand .td_module_mb_2 .entry-title {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5e196bfed082d_rand .td_module_mb_2 .td-post-category {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_2_5e196bfed082d_rand .td_module_mb_2 .td-module-meta-info,
				.td_uid_2_5e196bfed082d_rand .td_module_mb_2 .td-module-comments a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}</style><script>var block_td_uid_2_5e196bfed082d = new tdBlock();
block_td_uid_2_5e196bfed082d.id = "td_uid_2_5e196bfed082d";
block_td_uid_2_5e196bfed082d.atts = '{"custom_title":"Top Stories","custom_url":"","block_template_id":"","header_color":"#000","header_text_color":"#fff","accent_text_color":"#","title_bg_color":"#000","title_color":"#fff","limit":"13","offset":"","el_class":"","show_ads":"on","ad_placement_id":"post-list-1","mb2_tl":"","mb2_hide_excerpt":"on","mb2_el":"","post_ids":"","category_id":"174","category_ids":"","featured_category":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_2_5e196bfed082d_rand","separator":false,"mb2_hide_image":false,"f_header_font_header":false,"f_header_font_title":"Block header","f_header_font_settings":false,"f_header_font_family":"","f_header_font_size":false,"f_header_font_line_height":false,"f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":false,"f_header_":false,"f_ajax_font_title":"Ajax categories","f_ajax_font_settings":false,"f_ajax_font_family":"","f_ajax_font_size":false,"f_ajax_font_line_height":false,"f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":false,"f_ajax_":false,"f_more_font_title":"Load more button","f_more_font_settings":false,"f_more_font_family":"","f_more_font_size":false,"f_more_font_line_height":false,"f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":false,"f_more_":false,"mb1f_title_font_header":false,"mb1f_title_font_title":"Article title","mb1f_title_font_settings":false,"mb1f_title_font_family":"","mb1f_title_font_size":false,"mb1f_title_font_line_height":false,"mb1f_title_font_style":"","mb1f_title_font_weight":"","mb1f_title_font_transform":"","mb1f_title_font_spacing":false,"mb1f_title_":false,"mb1f_ex_font_header":false,"mb1f_ex_font_title":"Article excerpt","mb1f_ex_font_settings":false,"mb1f_ex_font_family":"","mb1f_ex_font_size":false,"mb1f_ex_font_line_height":false,"mb1f_ex_font_style":"","mb1f_ex_font_weight":"","mb1f_ex_font_transform":"","mb1f_ex_font_spacing":false,"mb1f_ex_":false,"mb1f_cat_font_title":"Article category tag","mb1f_cat_font_settings":false,"mb1f_cat_font_family":"","mb1f_cat_font_size":false,"mb1f_cat_font_line_height":false,"mb1f_cat_font_style":"","mb1f_cat_font_weight":"","mb1f_cat_font_transform":"","mb1f_cat_font_spacing":false,"mb1f_cat_":false,"mb1f_meta_font_title":"Article meta info","mb1f_meta_font_settings":false,"mb1f_meta_font_family":"","mb1f_meta_font_size":false,"mb1f_meta_font_line_height":false,"mb1f_meta_font_style":"","mb1f_meta_font_weight":"","mb1f_meta_font_transform":"","mb1f_meta_font_spacing":false,"mb1f_meta_":false,"mb2f_title_font_header":false,"mb2f_title_font_title":"Article title","mb2f_title_font_settings":false,"mb2f_title_font_family":"","mb2f_title_font_size":false,"mb2f_title_font_line_height":false,"mb2f_title_font_style":"","mb2f_title_font_weight":"","mb2f_title_font_transform":"","mb2f_title_font_spacing":false,"mb2f_title_":false,"mb2f_cat_font_title":"Article category tag","mb2f_cat_font_settings":false,"mb2f_cat_font_family":"","mb2f_cat_font_size":false,"mb2f_cat_font_line_height":false,"mb2f_cat_font_style":"","mb2f_cat_font_weight":"","mb2f_cat_font_transform":"","mb2f_cat_font_spacing":false,"mb2f_cat_":false,"mb2f_meta_font_title":"Article meta info","mb2f_meta_font_settings":false,"mb2f_meta_font_family":"","mb2f_meta_font_size":false,"mb2f_meta_font_line_height":false,"mb2f_meta_font_style":"","mb2f_meta_font_weight":"","mb2f_meta_font_transform":"","mb2f_meta_font_spacing":false,"mb2f_meta_":false,"css":false,"tdc_css":false,"td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_2_5e196bfed082d_rand","tdc_css_class_style":"td_uid_2_5e196bfed082d_rand_style"}';
block_td_uid_2_5e196bfed082d.td_column_number = "1";
block_td_uid_2_5e196bfed082d.block_type = "td_mb_block_2";
block_td_uid_2_5e196bfed082d.post_count = "13";
block_td_uid_2_5e196bfed082d.found_posts = "36994";
block_td_uid_2_5e196bfed082d.header_color = "#000";
block_td_uid_2_5e196bfed082d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e196bfed082d.max_num_pages = "2846";
tdBlocksArray.push(block_td_uid_2_5e196bfed082d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=td_uid_2_5e196bfed082d class="td_block_inner"><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T14:12:49+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/huawei-exec-can-be-extradited-to-us-canada-attorney-general-says/" rel="bookmark" title="Huawei exec can be extradited to US, Canada attorney general says">Huawei exec can be extradited to US, Canada attorney general says</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T13:33:12+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/libyas-haftar-says-military-ops-wont-stop-amid-ceasefire-call/" rel="bookmark" title="Libya&#8217;s Haftar says military ops won&#8217;t stop amid ceasefire call">Libya&#8217;s Haftar says military ops won&#8217;t stop amid ceasefire call</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/mna-macau/" class="td-post-category">Macau</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T13:03:54+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/us-congress-accuses-government-of-protecting-territory-from-pro-democracy-forces/" rel="bookmark" title="US Congress accuses Government of protecting territory from pro-democracy forces">US Congress accuses Government of protecting territory from pro-democracy forces</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:48:25+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/portugal-investigating-billionaire-daughter-of-angola-ex-president/" rel="bookmark" title="Portugal investigating billionaire daughter of Angola ex-president">Portugal investigating billionaire daughter of Angola ex-president</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:29:52+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/portugal-companies-expect-2-1-increase-in-exports-of-goods-in-2020/" rel="bookmark" title="Portugal: Companies expect 2.1% increase in exports of goods in 2020">Portugal: Companies expect 2.1% increase in exports of goods in 2020</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:22:25+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/uber-announces-end-of-services-in-colombia/" rel="bookmark" title="Uber announces end of services in Colombia">Uber announces end of services in Colombia</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/mna-macau/" class="td-post-category">Macau</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:15:02+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/study-indicates-residents-want-tourist-tax-industry-does-not-agree/" rel="bookmark" title="Study indicates residents want tourist tax, industry does not agree">Study indicates residents want tourist tax, industry does not agree</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:11:24+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/pentagon-aggressive-russian-naval-ship-nearly-caused-arabian-sea-collision/" rel="bookmark" title="Pentagon: &#8216;aggressive&#8217; Russian naval ship nearly caused Arabian Sea collision">Pentagon: &#8216;aggressive&#8217; Russian naval ship nearly caused Arabian Sea collision</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:05:06+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/cape-verde-country-to-launch-new-tender-for-port-concessions-later-this-year/" rel="bookmark" title="Cape Verde: Country to launch new tender for port concessions later this year">Cape Verde: Country to launch new tender for port concessions later this year</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T11:55:19+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/peterhansel-eats-into-sainz-car-lead-ahead-of-dakar-rest-day/" rel="bookmark" title="MBtv: Peterhansel eats into Sainz car lead ahead of Dakar rest day">MBtv: Peterhansel eats into Sainz car lead ahead of Dakar rest day</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T11:43:39+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/restored-synagogue-heralds-new-chapter-for-egypts-jews/" rel="bookmark" title="Restored synagogue heralds new chapter for Egypt&#8217;s Jews">Restored synagogue heralds new chapter for Egypt&#8217;s Jews</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T11:33:39+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/canadians-would-back-prince-harry-as-governor-general-poll/" rel="bookmark" title="Canadians would back Prince Harry as governor general: poll">Canadians would back Prince Harry as governor general: poll</a></h3></div></div></div><div class="td-block-span12"><div class="td_module_mb_2 td_module_wrap td_module_no_thumb"><div class="item-details"><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T11:30:04+00:00">January 11, 2020</time></span></div><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/climate-at-mercy-of-politics-in-2020-experts-warn/" rel="bookmark" title="Climate at mercy of politics in 2020, experts warn">Climate at mercy of politics in 2020, experts warn</a></h3></div></div></div><div class="td-block-row"><div class="td-block-span12"><div id="macau-a9c4a15721e44a6428c96a1cb3add49e"></div></div></div></div></div></div></div><div class="td-pb-span12"><div id="macau-2bdb76b3fb2d0547297f2a94118ad46a"></div><div id="macau-b1427efeb451ce147662b843f7c83e83"></div></div><div class="td-pb-span12"><div class="td_block_wrap td_block_related_posts td_uid_3_5e196bff2a45c_rand td_with_ajax_pagination td-pb-border-top td_block_template_mb" data-td-block-uid="td_uid_3_5e196bff2a45c"><script>var block_td_uid_3_5e196bff2a45c = new tdBlock();
block_td_uid_3_5e196bff2a45c.id = "td_uid_3_5e196bff2a45c";
block_td_uid_3_5e196bff2a45c.atts = '{"limit":4,"ajax_pagination":"load_more","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e196bff2a45c_rand","td_column_number":2,"module":"td_module_mb_3","live_filter_cur_post_id":205273,"live_filter_cur_post_author":"151","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e196bff2a45c_rand","tdc_css_class_style":"td_uid_3_5e196bff2a45c_rand_style"}';
block_td_uid_3_5e196bff2a45c.td_column_number = "2";
block_td_uid_3_5e196bff2a45c.block_type = "td_block_related_posts";
block_td_uid_3_5e196bff2a45c.post_count = "4";
block_td_uid_3_5e196bff2a45c.found_posts = "30502";
block_td_uid_3_5e196bff2a45c.header_color = "";
block_td_uid_3_5e196bff2a45c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e196bff2a45c.max_num_pages = "7626";
tdBlocksArray.push(block_td_uid_3_5e196bff2a45c);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e196bff617db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e196bff2a45c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e196bff617e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e196bff2a45c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e196bff2a45c class="td_block_inner"><div class="td-block-row"><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap td_module_no_thumb has-image"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/huawei-exec-can-be-extradited-to-us-canada-attorney-general-says/" rel="bookmark" title="Huawei exec can be extradited to US, Canada attorney general says">Huawei exec can be extradited to US, Canada attorney general says</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T14:12:49+00:00">January 11, 2020</time></span></div><div class="td-excerpt"> Canada&#039;s Department of Justice said a Huawei executive arrested in Vancouver could be extradited to...</div></div></div></div><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap td_module_no_thumb has-image"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/libyas-haftar-says-military-ops-wont-stop-amid-ceasefire-call/" rel="bookmark" title="Libya&#8217;s Haftar says military ops won&#8217;t stop amid ceasefire call">Libya&#8217;s Haftar says military ops won&#8217;t stop amid ceasefire call</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T13:33:12+00:00">January 11, 2020</time></span></div><div class="td-excerpt"> Eastern Libyan strongman Khalifa Haftar Thursday said he would not stop military operations against forces...</div></div></div></div></div><div class="td-block-row"><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap has-image"><div class="td-module-thumb"><a href="https://www.macaubusiness.com/us-congress-accuses-government-of-protecting-territory-from-pro-democracy-forces/" rel="bookmark" class="td-image-wrap" title="US Congress accuses Government of protecting territory from pro-democracy forces"><noscript><img width="270" height="152" class="entry-thumb" src="https://www.macaubusiness.com/wp-content/uploads/2020/01/Manif-270x152.jpg"  srcset="https://www.macaubusiness.com/wp-content/uploads/2020/01/Manif-270x152.jpg 270w, https://www.macaubusiness.com/wp-content/uploads/2020/01/Manif-540x304.jpg 540w" sizes="(-webkit-min-device-pixel-ratio: 2) 540px, (min-resolution: 192dpi) 540px, 270px" alt="" title="US Congress accuses Government of protecting territory from pro-democracy forces" /></noscript><img width="270" height="152" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20152%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2020/01/Manif-270x152.jpg" data-srcset="https://www.macaubusiness.com/wp-content/uploads/2020/01/Manif-270x152.jpg 270w, https://www.macaubusiness.com/wp-content/uploads/2020/01/Manif-540x304.jpg 540w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 540px, (min-resolution: 192dpi) 540px, 270px" alt="" title="US Congress accuses Government of protecting territory from pro-democracy forces" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/us-congress-accuses-government-of-protecting-territory-from-pro-democracy-forces/" rel="bookmark" title="US Congress accuses Government of protecting territory from pro-democracy forces">US Congress accuses Government of protecting territory from pro-democracy forces</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T13:03:54+00:00">January 11, 2020</time></span></div><div class="td-excerpt"> United States Congress has accused the Macau executive of safeguarding the territory &quot;against pro-democratic forces...</div></div></div></div><div class="td-block-span6"><div class="td_module_mb_3 td_module_wrap td_module_no_thumb has-image"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/portugal-investigating-billionaire-daughter-of-angola-ex-president/" rel="bookmark" title="Portugal investigating billionaire daughter of Angola ex-president">Portugal investigating billionaire daughter of Angola ex-president</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:48:25+00:00">January 11, 2020</time></span></div><div class="td-excerpt"> Portuguese is investigating embezzlement claims against Isabel dos Santos, the billionaire daughter Angola&#039;s former president,...</div></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_3_5e196bff2a45c" data-td_block_id="td_uid_3_5e196bff2a45c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div><div class="td-pb-span12"></div><div class="td-pb-span12"><div id="macau-2681c4120d3b7cc12815a969d8cdd838"></div></div></div></div></div> <style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1551210756419{border-top-width: 1px !important;border-bottom-width: 1px !important;padding-top: 30px !important;padding-bottom: 30px !important;background-color: #f8f8f8 !important;border-top-color: #cecece !important;border-top-style: solid !important;border-bottom-color: #cecece !important;border-bottom-style: solid !important;}</style><div class="td-footer-wrapper td-footer-page td-container-wrap"><div class="td-container"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_mb_block_authors td_uid_6_5e196bff643f5_rand td-pb-border-top td_block_template_mb" data-td-block-uid="td_uid_6_5e196bff643f5"><style>.td-theme-wrap .td_uid_6_5e196bff643f5_rand .block-title {
                border-color: #000000;
            }
            .td-theme-wrap .td_uid_6_5e196bff643f5_rand .block-title span {
                background-color: #000000;
                color: #ffffff;
            }</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">OPINION</span></h4><div class="swiper-container mb-swiper"><div class="swiper-wrapper"><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/paulo-a-azevedo/"><noscript><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/15/1552799273-bpfull.jpg&#038;w=70&#038;id=15&#038;random=1552799273" alt="" class=" avatar  avatar-70  photo user-15-avatar" width="70" height="70" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/15/1552799273-bpfull.jpg&#038;w=70&#038;id=15&#038;random=1552799273" alt="" class="lazyload  avatar  avatar-70  photo user-15-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/paulo-a-azevedo/">Paulo A. Azevedo</a></div><span class="td-author-post-count">72 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/jose-duarte/"><noscript><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/3/1552799153-bpfull.jpg&#038;w=70&#038;id=3&#038;random=1552799153" alt="" class=" avatar  avatar-70  photo user-3-avatar" width="70" height="70" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/3/1552799153-bpfull.jpg&#038;w=70&#038;id=3&#038;random=1552799153" alt="" class="lazyload  avatar  avatar-70  photo user-3-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/jose-duarte/">José I. Duarte</a></div><span class="td-author-post-count">339 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/sonnyloshiuhing/"><noscript><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/164/1553834999-bpfull.jpg&#038;w=70&#038;id=164&#038;random=1553835024" alt="" class=" avatar  avatar-70  photo user-164-avatar" width="70" height="70" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/164/1553834999-bpfull.jpg&#038;w=70&#038;id=164&#038;random=1553835024" alt="" class="lazyload  avatar  avatar-70  photo user-164-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/sonnyloshiuhing/">Sonny Lo Shiu Hing</a></div><span class="td-author-post-count">27 Posts</span></div></div><div class="swiper-slide"><div class="item-image"><a href="https://www.macaubusiness.com/author/keith-morrison/"><noscript><img src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/139/1552799174-bpfull.jpg&#038;w=70&#038;id=139&#038;random=1552799174" alt="" class=" avatar  avatar-70  photo user-139-avatar" width="70" height="70" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.macaubusiness.com/wp-content/uploads/avatars/139/1552799174-bpfull.jpg&#038;w=70&#038;id=139&#038;random=1552799174" alt="" class="lazyload  avatar  avatar-70  photo user-139-avatar" width="70" height="70" /></a></div><div class="item-details"><div class="td-authors-name"><a href="https://www.macaubusiness.com/author/keith-morrison/">Keith Morrison</a></div><span class="td-author-post-count">25 Posts</span></div></div></div><div class="mb-swiper-button-prev"></div><div class="mb-swiper-button-next"></div></div></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row td-pb-row vc_custom_1551210756419 vc_row-has-fill"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div id="macau-458b55b87523b61b43aaf2dbf9a22610"></div></div></div><div class="td_block_wrap td_mb_block_image_slider td_uid_7_5e196bff72b41_rand td-pb-border-top td_block_template_mb" data-td-block-uid="td_uid_7_5e196bff72b41"><style>.td-theme-wrap .td_uid_7_5e196bff72b41_rand .block-title {
                border-color: #000000;
            }
            .td-theme-wrap .td_uid_7_5e196bff72b41_rand .block-title span {
                background-color: #000000;
                color: #ffffff;
            }</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Our Partners</span></h4><div class="swiper-container mb-image-slider" data-slides-per-view="8"><div class="swiper-wrapper"><div class="swiper-slide"><a href="https://www.hyatt.com/en-US/hotel/china/grand-hyatt-macau/macgh" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Grand_Hyatt_Macau_logo3.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Grand_Hyatt_Macau_logo3.png" /></a></div><div class="swiper-slide"><a href="https://www.grandlapa.com/en-gb" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Grand_Lapa_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Grand_Lapa_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.mandarinoriental.com/macau/one-central/" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Mandarin_Oriental_Macau_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Mandarin_Oriental_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://mgm.mo/en/macau/" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/MGM_Macau_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/MGM_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://mgm.mo/en/cotai/" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/MGM_Cotai_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/MGM_Cotai_logo2.png" /></a></div><div class="swiper-slide"><a href="https://hotelisboa.com/en/" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Hotel_Lisboa_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Hotel_Lisboa_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.starworldmacau.com" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/StarWorld_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/StarWorld_logo2.png" /></a></div><div class="swiper-slide"><a href="https://wynnmacau.com" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Wynn_Macau_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Wynn_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://altiramacau.com/en.html" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Altira_Macau_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Altira_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.galaxymacau.com/" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Galaxy_Macau_logo2.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Galaxy_Macau_logo2.png" /></a></div><div class="swiper-slide"><a href="https://www.grandcoloane.com/en-us" target="_blank"><noscript><img src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Grand_Coloane-Resort_logo2-1-696x135.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.macaubusiness.com/wp-content/uploads/2019/12/Grand_Coloane-Resort_logo2-1-696x135.png" /></a></div></div><div class="mb-swiper-button-prev"></div><div class="mb-swiper-button-next"></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-mb "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span3"><aside class="td_block_template_1 widget widget_wpc7w_contact_form"><h4 class="block-title"><span>Contact Us</span></h4><div class="contact-form"><div role="form" class="wpcf7" id="wpcf7-f198068-p205273-o1" lang="en-GB" dir="ltr"><div class="screen-reader-response"></div><form action="/south-koreas-moon-to-meet-trump-over-stalled-north-korea-talks/#wpcf7-f198068-p205273-o1" method="post" class="wpcf7-form" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="198068" /> <input type="hidden" name="_wpcf7_version" value="5.1.1" /> <input type="hidden" name="_wpcf7_locale" value="en_GB" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f198068-p205273-o1" /> <input type="hidden" name="_wpcf7_container_post" value="205273" /> <input type="hidden" name="g-recaptcha-response" value="" /></div><div><label><span class="wpcf7-form-control-wrap contact-name"><input type="text" name="contact-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Name" /></span></label></div><div><label><span class="wpcf7-form-control-wrap contact-email"><input type="email" name="contact-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span></label></div><div><label><span class="wpcf7-form-control-wrap contact-message"><textarea name="contact-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false" placeholder="Message"></textarea></span></label></div><div><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></div><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></aside></div><div class="td-pb-span3"><aside class="td_block_template_1 widget widget_newsletterwidgetminimal"><h4 class="block-title"><span>Subscribe to our newsletter</span></h4><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://www.macaubusiness.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal" /><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Send"></form></div></aside></div><div class="td-pb-span2"></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e196bff74859_rand td-pb-border-top td_block_template_mb td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5e196bff74859"><style>/* custom css */
.td_uid_9_5e196bff74859_rand .td-block-title a,
				.td_uid_9_5e196bff74859_rand .td-block-title span {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5e196bff74859_rand .td-subcat-list a,
				.td_uid_9_5e196bff74859_rand .td-subcat-dropdown span,
				.td_uid_9_5e196bff74859_rand .td-subcat-dropdown a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5e196bff74859_rand .td-load-more-wrap a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5e196bff74859_rand .td_module_6 .entry-title {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5e196bff74859_rand .td_module_6 .td-post-category {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}
				
				.td_uid_9_5e196bff74859_rand .td_module_6 .td-module-meta-info,
				.td_uid_9_5e196bff74859_rand .td_module_6 .td-module-comments a {
					font-size: !important;line-height: !important;letter-spacing: !important;
				}</style><script>var block_td_uid_9_5e196bff74859 = new tdBlock();
block_td_uid_9_5e196bff74859.id = "td_uid_9_5e196bff74859";
block_td_uid_9_5e196bff74859.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","title_bg_color":"#","title_color":"#","limit":"5","offset":"","el_class":"","m6_hide_image":"on","m6_tl":"","m6_el":"","post_ids":"","category_id":"","category_ids":"","featured_category":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e196bff74859_rand","separator":false,"m6_hide_excerpt":false,"f_header_font_header":false,"f_header_font_title":"Block header","f_header_font_settings":false,"f_header_font_family":"","f_header_font_size":false,"f_header_font_line_height":false,"f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":false,"f_header_":false,"f_ajax_font_title":"Ajax categories","f_ajax_font_settings":false,"f_ajax_font_family":"","f_ajax_font_size":false,"f_ajax_font_line_height":false,"f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":false,"f_ajax_":false,"f_more_font_title":"Load more button","f_more_font_settings":false,"f_more_font_family":"","f_more_font_size":false,"f_more_font_line_height":false,"f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":false,"f_more_":false,"m6f_title_font_header":false,"m6f_title_font_title":"Article title","m6f_title_font_settings":false,"m6f_title_font_family":"","m6f_title_font_size":false,"m6f_title_font_line_height":false,"m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":false,"m6f_title_":false,"m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":false,"m6f_cat_font_family":"","m6f_cat_font_size":false,"m6f_cat_font_line_height":false,"m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":false,"m6f_cat_":false,"m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":false,"m6f_meta_font_family":"","m6f_meta_font_size":false,"m6f_meta_font_line_height":false,"m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":false,"m6f_meta_":false,"css":false,"tdc_css":false,"td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e196bff74859_rand","tdc_css_class_style":"td_uid_9_5e196bff74859_rand_style"}';
block_td_uid_9_5e196bff74859.td_column_number = "1";
block_td_uid_9_5e196bff74859.block_type = "td_block_7";
block_td_uid_9_5e196bff74859.post_count = "5";
block_td_uid_9_5e196bff74859.found_posts = "58834";
block_td_uid_9_5e196bff74859.header_color = "#";
block_td_uid_9_5e196bff74859.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e196bff74859.max_num_pages = "11767";
tdBlocksArray.push(block_td_uid_9_5e196bff74859);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_9_5e196bff74859 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/huawei-exec-can-be-extradited-to-us-canada-attorney-general-says/" rel="bookmark" title="Huawei exec can be extradited to US, Canada attorney general says">Huawei exec can be extradited to US, Canada attorney general says</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T14:12:49+00:00">January 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/libyas-haftar-says-military-ops-wont-stop-amid-ceasefire-call/" rel="bookmark" title="Libya&#8217;s Haftar says military ops won&#8217;t stop amid ceasefire call">Libya&#8217;s Haftar says military ops won&#8217;t stop amid ceasefire call</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T13:33:12+00:00">January 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/us-congress-accuses-government-of-protecting-territory-from-pro-democracy-forces/" rel="bookmark" title="US Congress accuses Government of protecting territory from pro-democracy forces">US Congress accuses Government of protecting territory from pro-democracy forces</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/mna-macau/" class="td-post-category">Macau</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T13:03:54+00:00">January 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/portugal-investigating-billionaire-daughter-of-angola-ex-president/" rel="bookmark" title="Portugal investigating billionaire daughter of Angola ex-president">Portugal investigating billionaire daughter of Angola ex-president</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:48:25+00:00">January 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.macaubusiness.com/portugal-companies-expect-2-1-increase-in-exports-of-goods-in-2020/" rel="bookmark" title="Portugal: Companies expect 2.1% increase in exports of goods in 2020">Portugal: Companies expect 2.1% increase in exports of goods in 2020</a></h3><div class="td-module-meta-info"> <a href="https://www.macaubusiness.com/category/mna/international/" class="td-post-category">International</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T12:29:52+00:00">January 11, 2020</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019</div></div></div></div></div> <style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.macaubusiness.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script> <div id="fb-root"></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.macaubusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc2O5oUAAAAAKU6zY0OKurU2q-MCFM2Uf1vyAEe&#038;ver=3.0'></script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};</script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.macaubusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};</script> <script>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</script><script type="text/javascript">( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lc2O5oUAAAAAKU6zY0OKurU2q-MCFM2Uf1vyAEe' );</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.macaubusiness.com/wp-content/themes/macau-business-2019/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.macaubusiness.com/wp-content/themes/macau-business-2019';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-105852722-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105852722-2');</script> <script defer src="https://www.macaubusiness.com/wp-content/cache/autoptimize/js/autoptimize_c0004aa9e20c3452144c34b9eb25a13e.js"></script></body></html>